[dev-context] pdfetex: Not writing to ../../type-enc

Hans Hagen pragma at wxs.nl
Thu Oct 26 21:53:31 CEST 2006


Mojca Miklavec wrote:
> Just out of curiosity: what exactly do the following messages mean?
>
> I'm experiencing a strange problem on the garden: some things that
> work in "live" fail on the wiki.
>
>
> (/opt/local/texmf/tex/context/cont-sys.texpdfetex: Not writing to
> .../type-exa (openin_any = p).
> pdfetex: Not writing to ../../type-exa (openin_any = p).
>
> (/opt/context/current/texmf/tex/context/base/type-exa.tex)pdfetex: Not
> writing to ../type-syn (openin_any = p).
> pdfetex: Not writing to ../../type-syn (openin_any = p).
>
> (/opt/context/current/texmf/tex/context/base/type-syn.tex)pdfetex: Not
> writing to ../type-enc (openin_any = p).
> pdfetex: Not writing to ../../type-enc (openin_any = p).
>
> (/opt/context/current/texmf/tex/context/base/type-enc.tex)pdfetex: Not
> writing to ../type-siz (openin_any = p).
> pdfetex: Not writing to ../../type-siz (openin_any = p).
>
> (/opt/context/current/texmf/tex/context/base/type-siz.tex)pdfetex: Not
> writing to ../type-map (openin_any = p).
> pdfetex: Not writing to ../../type-map (openin_any = p).
>
> (/opt/context/current/texmf/tex/context/base/type-map.tex)pdfetex: Not
> writing to ../type-spe (openin_any = p).
> pdfetex: Not writing to ../../type-spe (openin_any = p).
>   
paranoid mode is configured in the cnf file; the message is wrong: it 
means that pdftex is not reading (openin_any)
>
> To be more specific, I was testing Hans's example:
>
> \definefontsynonym [MathGamma]  [prodint]
> \definefamilysynonym [default]  [xop]   [mc]
> \startmathcollection [default]
> \definemathsymbol [prodi]  [op]  [xop] [80]
> \definemathsymbol [Prodi]  [op]  [xop] [82]
> \definemathsymbol [PRODI]  [op]  [xop] [84]
>
> \stopmathcollection
> \loadmapfile[prodint]
>
> \starttypescript [math] [modern,computer-modern,latin-modern,ams] [size]
>   \definebodyfont
> [17.3pt,14.4pt,12pt,11pt,10pt,9pt,8pt,7pt,6pt,5pt,4pt] [mm] [mc=prodint]
> \stoptypescript
> \definetypeface [modern] [mm] [math]  [modern]
>                 [computer-modern][encoding=default]
> \setupbodyfont[reset,modern,10pt]
> \enablemathcollection[prodint]
>
> $\prodi$
>   
afaik it only means that context fails to find in the two parent paths 
which should not be a problem here but may be a problem in project setups

-- 

-----------------------------------------------------------------
                                          Hans Hagen | PRAGMA ADE
              Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | fax: 038 477 53 74 | www.pragma-ade.com
                                             | www.pragma-pod.nl
-----------------------------------------------------------------



More information about the dev-context mailing list