[dev-context] New Debian packages

Norbert Preining preining at logic.at
Wed Jan 24 15:00:31 CET 2007


Hi Hans!

On Mit, 24 Jan 2007, Hans Hagen wrote:
> >So I *don't see that this was an *absolute* move.
> >  
> indeed, as long as one is able to sort out the binaries, context will 
> work ok; at the macro level all versions of pdftex are supported, 
> although ... once pdftex 1.40 is out for some period it makes sense to 
> remove pre 1.40 support

This is good. Of course the compatibility cruft will be removed with TeX
Live 2007 entering Debian, but only then.

> good! one additional argument can be that the latest look the greatest

As said, not for etch. We will probably prepare and upload of
experimental, and as soon as etch is released (hahaha, it seems all soo
common to me, TeX Live, Debian, release problems ...) we can move the
new lmodern to unstable (and new testing).

Hans: One question: Do you have an idea why on my PC with texlive2005
Debian packages with lmodern 1.0, no additional stuff installed, but
with the latest context, I can run a document and get the math right,
with the cmr fonts. I thought the lmr MATH fonts are compulsory now?
That was the whole discussion about?

Ie, if the lmr math fonts are not found, does context automatically take
the cmr math fonts?

Best wishes

Norbert

-------------------------------------------------------------------------------
Dr. Norbert Preining <preining at logic.at>                    Università di Siena
Debian Developer <preining at debian.org>                         Debian TeX Group
gpg DSA: 0x09C5B094      fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094
-------------------------------------------------------------------------------
HASELBURY PLUCKNETT (n.)
A mechanical device for cleaning combs invented during the industrial
revolution at the same time as Arkwright's Spinning Jenny, but which
didn't catch on in the same way.
			--- Douglas Adams, The Meaning of Liff


More information about the dev-context mailing list