[dev-context] garden: new ConTeXt?

Sanjoy Mahajan sanjoy at mrao.cam.ac.uk
Thu Jan 25 22:35:44 CET 2007


> The others will surely have a better answer, but I guess that you
> can install *only* TeXLive without having to switch to unstable:

I don't have Debian stable here -- switched to Ubuntu (6.10), which is
more like Debian unstable as of 6 months ago.  But I worry that the
context packages won't install on Debian stable because they depend on
texlive-base-bin,tex-common and others that are only in
testing/unstable.

Two options:

1. wait until testing becomes stable, which allegedly will be 'soon',
   and then you can do everything out of the box.

2. apt-get the source to texlive-base-bin and rebuild it on Debian
   stable.  Or maybe there's a backports repository for it already?


-Sanjoy

`Not all those who wander are lost.' (J.R.R. Tolkien)


More information about the dev-context mailing list