[Dev-luatex] Snapshot 20060818 released

Idris Samawi Hamid ishamid at colostate.edu
Fri Aug 18 23:33:19 CEST 2006


On Fri, 18 Aug 2006 12:04:20 -0600, Geoffrey Alan Washburn  
<geoffw at cis.upenn.edu> wrote:

> I'm getting the following error trying to build a LaTeX format.
>
>  ./luatex -ini /usr/share/texmf-tetex/tex/latex/base/latex.ltx
> ...
> ...
> ! Text line contains an invalid utf-8 sequence.
> l.7801   \uccode`\=`\
>                        Ð % d-bar
>
> I'm able to build the format for Plain TeX working without any problems
> though.

Here is what I did:

1. comment out lines 7801 and 7901 in latex.ltx
2. comment out offending languages in \tex\generic\config\language.dat  
(for me I just commented out everything other than english-)

Then I do

luatex "&lambda" torture

And I can confirm that torture.tex runs fine!

BTW: Taco, what dod you do with \nextfakemath (I just did
\let\nextfakemath\relax)?

Best
Idris

-- 
Professor Idris Samawi Hamid
Department of Philosophy
Colorado State University
Fort Collins, CO 80523

--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/


More information about the dev-luatex mailing list