[Dev-luatex] Luatex 0.61.0 announcement

Martin Schröder martin at oneiros.de
Wed Jul 28 20:37:09 CEST 2010


2010/7/28 taco <taco at elvenkind.com>:
> This is a question for Hartmut, but apparently the new epdf
> lua library uses an xpdf interface that does not exist
> in poppler (or at least not exactly like this).

Some interfaces used by luatex were dropped by poppler:
http://cgit.freedesktop.org/poppler/poppler/commit/?id=5491d16dfbd73f0256c62e49d02622dc3185012e

Summary: No developer has tested with poppler. :-(

Best
   Martin


More information about the dev-luatex mailing list