[Dev-luatex] Error: lualatex + revtex + graphicx

Hans Hagen pragma at wxs.nl
Wed Apr 11 11:17:31 CEST 2012


On 11-4-2012 10:54, Vladimir Lomov wrote:

> Also, the example with `\RequirePackage{fontspec}' before
> `\documentclass' showed the problem with `fontspec' (inconsistence in use
> of `RequirePackage' and `usepackage'; IMHO, packages should always use
> `RequirePackage').

It's anyway a latex packaging issue so you can best move this discussion 
to a list where this can be solved. It does not relate to luatex dev.

Hans

-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
                                              | www.pragma-pod.nl
-----------------------------------------------------------------


More information about the dev-luatex mailing list