[NTG-context] Re: Installation problem

Patrick Gundlach ntg-context@ntg.nl
Mon Jun 21 09:45:37 CEST 2004


Hello Matt,


> But what exactly is this 'cont-en'? 

probably a hard link to pdftex or pdfetex.

>   Debian GNU/Linux 3.0
>   teTeX 1.0.2
>     * Note that teTeX comes with an old and not-properly-configured
>       version of ConTeXt. I unzipped the new package over that ...

oh, bad thing ;-)

remove the ConTeXt stuff from there (not really necessary) and
install ConTeXt somewhere else. The directory structure has changed
so that you will get into some trouble sooner or later (kpathsea).
You need to make sure that kpathsea finds the new files before the
old ones.

See also http://levana.de/context/

Patrick



More information about the ntg-context mailing list