[NTG-context] Strange error ...

Willi Egger w.egger at boede.nl
Sun Jul 25 18:34:05 CEST 2004


Hi,

Thanks for the fast reply.

The pdf-file resulting from compilation of the metapost code can 
perfectly be opend in acrobat 6. Acrobat 5 opens the file after giving
a warning "this file may contain infromation... newer version"

Where to put the \pdfminorversion=5. When put into the ConTeXt 
source-file it creates an undefined controlsequence error.


Kind regards Willi
Hans Hagen Outside wrote:

> Willi Egger wrote:
> 
>> Hi,
>>
>> I got a simple drawing madeup in Metapost, which is then compiled into 
>> a pdf file with context.
>> Now that I want to include this graphic in a text I stumble over the 
>> following:
>>
>> pdfeTeXk, Version 3.141592-1.11a-2.1 (Web2c 7.5.2)
>> ConTeXt  ver: 2004.6.30  fmt: 2004.7.21
>> Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)
>> Error (0): PDF file is damaged - attempting to reconstruct xref table...
>> Error: Couldn't find trailer dictionary
>> Error: Couldn't read xref table
>>
>> subsubject     : - De tekst op het Gabarit
>>
>> Error: pdfetex.exe (file ./gabarit.pdf): xpdf: reading PDF image failed
>>  ==> Fatal error occurred, the output PDF file is not finished!
> 
> 
> try \pdfminorversion=5
> is the to be included pdf file ok  ?
> -----------------------------------------------------------------
>                                          Hans Hagen | PRAGMA ADE
>              Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
>     tel: 038 477 53 69 | fax: 038 477 53 74 | www.pragma-ade.com
>                                             | www.pragma-pod.nl
> -----------------------------------------------------------------
> 
> 
> _______________________________________________
> ntg-context mailing list
> ntg-context at ntg.nl
> http://www.ntg.nl/mailman/listinfo/ntg-context


More information about the ntg-context mailing list