[NTG-context] Re: no graph after compilation

Hans Hagen pragma at wxs.nl
Fri Aug 13 00:05:39 CEST 2004


Floris van Manen wrote:

>what is going on here???
>is this the babel of our time? :-)
>
>
>OK, i re-installed a fresh copy of fpTex with the Context option.
>It will *not* install texexec at first.
>only after removing and re-installing the context option it will.
>then i added/unzipped all the cont-*.zip files into the texmf folder.
>i also copied the texexec.pl files into the place where the original
>files were.
>
>when i do a texexec --make  at pone point it will complain.
>
>(c:/TeXLive/texmf/metapost/context/base/metafun.mp
>! I can't find file `plain.mp'.
>l.27   input plain.mp
>                      ; % John Hobby's file
>Please type another input file name:
>  
>
if you install context, you can best do it into 

  texmf-local 

(sometimes texmflocal) 

that way the files will be found there first; (it's also easier to prune that tree) 

here i have: 

texmf : latest tex live
texmf-local : updates 
texmf-fonts : all kind if font stuff
texmf-project : project files 

(i set the texmf cum suis variables to handle that) 

Hans 



-----------------------------------------------------------------
                                          Hans Hagen | PRAGMA ADE
              Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | fax: 038 477 53 74 | www.pragma-ade.com
                                             | www.pragma-pod.nl
-----------------------------------------------------------------



More information about the ntg-context mailing list