[NTG-context] Installation Problem

David Arnold darnold at northcoast.com
Sat Oct 16 07:43:19 CEST 2004


All,

Got the latest cont-tfm.zip from:

http://www.pragma-ade.com/context/current/cont-tmf.zip

Extracted with WinZip on my Win95 machine running Miktex. 

Added 

map +context.map

to pdftex.cfg.

Refreshed the Filename Database.

Copied texexec.rme to texexec.ini and changed:

%set  TeXShell  to  tetex
%set TeXShell  to  fptex
set TeXShell  to  miktex
%set TeXShell  to  private

Built formats with:

texexec --make en nl

Moved formats to f:\localtexmf\miktex\fmt\

Refreshed the filename database.

Built metafun with:

texexec --make metafun 

Moved format files to f:\localtexmf\miktex\mem\

Refreshed filename database.

Saved the following in C:\temp\junk.tex

\starttext
\framed {Let’s see if it works.}
\stoptext

Change to the C:\ drive and: 

texexec junk

Got this error:

This is pdfeTeX, Version 3.141592-1.10b-2.1 (MiKTeX 2.3)
entering extended mode
(junk.tex{pdftex.cfg}

ConTeXt  ver: 2004.10.07  fmt: 2004.10.15  int: english  mes: english

systems        : pdfTeX version 110 -> please update

systems        : eTeX version 201 -> too old (bugs)

language       : language en is active
<protectionstate 0>
system         : cont-new loaded
(F:\miktex\tex\context\base\cont-new.tex
systems        : beware: some patches loaded from cont-new.tex!
color          : palette rollover is available
system (E-TEX) : [line 966]
system (E-TEX) : [line 1021]
)
system         : cont-old loaded
(F:\miktex\tex\context\base\cont-old.tex
loading        : Context Old Macros
)
system         : cont-fil loaded
(F:\miktex\tex\context\base\cont-fil.tex
loading        : Context File Synonyms
)
bodyfont       : 12pt rm is loaded
language       : patterns en->default:default->1->2:2
uk->default:default->2->2
:2 de->texnansi:texnansi->3->2:2 de->ec:ec->4->2:2
fr->texnansi:texnansi->5->2:
2 fr->ec:ec->6->2:2 es->default:default->7->2:2
it->texnansi:texnansi->8->2:2 i
t->ec:ec->9->2:2 nl->texnansi:texnansi->10->2:2 nl->ec:ec->11->2:2 loaded
specials       : tex,postscript,rokicki loaded
system         : junk.top loaded
(./junk.top
! Undefined control sequence.
<argument> \c!gebied
                     ={C:/}
\xprocesscommaitem #1,#2->\if ,#1
                                 ,\@EA \xprocesscommaitem \else \if
]#1\@EAE...

\xdogetparameters #1]->\xprocesscommaitem #1,]
                                              ,\@relax@
\dosetupsystem [#1]->\getparameters [\??sv ][#1]
                                                \setuprandomize
[\@@svrandom...
l.3 ...ost --undump=}\setupsystem[\c!gebied={C:/}]

?

Any ideas?

I also have the unusual behavior that I start with:

C:\temp> texexec junk

and wind up at

F:\temp>

Anyone else ever have to deal with this changing of drives at the end of a
texexec run?


More information about the ntg-context mailing list