[NTG-context] error messages after installation

ab mickle at panix.com
Sun Nov 21 21:02:32 CET 2004


Willi Egger <w.egger at boede.nl> writes:

> TEXEXEC is way too old. The current version is above 5!
> After updating your context it appears that it uses still a very
> outdated version of texexec. I advise you to update your tex-system
> from CTAN (http://www.tug.org/interest.html).

Hi, I am trying to keep my context up-to-date, and so I installed the
new cont-tmf in my ~/texmf directory, and I get the following:

% texexec 041120_testfile.tex
Not enough arguments for mkdir at /usr/people/pm/bin/texexec line 2259,
near "$FormatPath ;"
Execution of /usr/people/pm/bin/texexec aborted due to compilation
errors.

My previous context was from 2003-12-18 and my tex is tetex 2.0.2. This
is on Irix 6.5. 

I have no sense of what to do to fix this error, any advice will be
appreciated. 

rb
-- 



More information about the ntg-context mailing list