[NTG-context] Gerben's TeX+ConTeXt packages: can't find the format `cont-nl.fmt' ?

Steffen Wolfrum context at st.estfiles.de
Mon Jan 24 11:51:49 CET 2005


Adam Lindsay <atl at comp.lancs.ac.uk> wrote:

> Hi Steffen. 
> 
> This is more of a MacOSX installer problem, but...
> 
> Steffen Wolfrum said this at Mon, 24 Jan 2005 08:14:20 +0100:
> 
> >in the past I could use Gerben's TeX and ConTeXt distributions for Mac
> >without manual changes.
> >
> >Last night I downloaded the "2004 stable" and Context-updater.
> >If I now typeset a ConTeXt file as usual (texexec --pdf foo.tex)
> >I get the following error:
> 
> Okay, I don't have a great grasp of all the possible errors here (because
> I update manually), but take a look back at your i-Installer logs. Were
> there any errors?
> 
> You didn't comment on whether or not your interface should or shouldn't
> be in dutch (interface : nl).
> 
> Were *any* formats made? Do this in the terminal:
> ls -l /usr/local/teTeX/share/texmf.local/web2c/cont-*.fmt
> 
> I don't know enough about your setup to reach a verdict, so I'd say re-
> run the config stage in the i-Installer for ConTeXt first, and watch the
> diagnostic information there more carefully.
> 
> adam


I re-run it and have still the same result.

What's strange to me is that in both texexec.ini (tetex and local) the default interface
language is set to en. 
Is there another file containing this information?

Anyway, as I couldn't solve the miracle I moved to avoiding it:
by using texexec --pdf --interface=en

This works.

Steffen


More information about the ntg-context mailing list