[NTG-context] Installation för (complete) novices

Mats Broberg mats.broberg at chello.se
Sat Feb 26 09:45:34 CET 2005


Good morning,

As mentioned yesterday, I am trying to install ConTeXt on my Windows XP
machine. However, I am experiencing some problems and thought I could
get some help from someone on the list.

Bear in mind though, that my previous experience regarding installation
steps is from installing InDesign, QuarkXPress and the like, so you may
want to be a bit patient... :)

This is what I have done so far:

========================================

1: Downloaded and installed MikTeX, ver. 2.4, accepting all default
settings/suggestions.

2: Downloaded and installed WinEdt. Have run WinEdt's TeX diagnostics
and it's OK.

3: Downloaded and installed ActivePerl, ver. ActivePerl 5.8.6.811, MSI,
and accepted all default settings/suggestions.

4: Restarted.

5: In the command line window I then typed texexec --verbose and got
alot of information in return, so texexec seems to work alright.

6: Then the installation manuals says something about copying
"texexec.rme" to "texexec.ini". Does it mean that I should delete the
.ini file and rename the .rme file, and then uncommenting the MikTeX
line (as referred in the manual)? Also, I opened the files and they are
just two chunks of unformatted ASCII texts. No linebreaks, no blank
lines etc. Is that correct? 

========================================

OK, my bloodsugar dropped a bit at that point :) and tried the
following:

I created a small file by copying Hans' sample in Sec 2.2 in the ConTeXt
manual. In the command line window I typed texexec --test and got the
reply:

"unknown file type: texmfscripts"

I would be very grateful if someone could hint what I have done wrong
and/or lead me through any following installation steps.

Many thanks in advance!

Best regards,
Mats Broberg



More information about the ntg-context mailing list