[NTG-context] hyphenation not working

Paul Tremblay phthenry at iglou.com
Wed Mar 16 21:56:25 CET 2005


On Wed, Mar 16, 2005 at 10:03:50AM +0100, Hans Hagen wrote:
> Paul Tremblay wrote:
> >I've noticed that hypenation is not working in my test ConTeXt
> >documents. I have looked repeatedly at the manual and searched the wiki.
> >It seems that hyphenations should be automatic?
> >
> >I am testing simple files with the language as English. Does one have to
> >turn hyphenation on?
> 
> normally not, but there has been some changes in distributions; is there a 
> hyphen.tex on your system?
> 

No, hyphen.tex is not on my system. 

Here is a list of any file that has the name 'hyphen' in it:

./lists/hyphen-base
./lists/hyphen-basque
./lists/hyphen-czechslovak
./lists/hyphen-dutch
./lists/hyphen-french
./lists/hyphen-german
./lists/hyphen-italian
./lists/hyphen-polish
./lists/hyphen-portuguese
./lists/hyphen-spanish
./lists/hyphen-ukenglish
./tex/generic/hyphen
./tex/generic/hyphen/hyphen.tex
./tex/generic/hyphen/czhyphen.ex
./tex/generic/hyphen/skhyphen.ex
./tex/generic/hyphen/ghyphen.README
./tex/generic/hyphen/ithyphen2.tex
./tex/generic/hyphen/ukhyphen.tex
./tpm/hyphen-base.tpm
./tpm/hyphen-basque.tpm
./tpm/hyphen-czechslovak.tpm
./tpm/hyphen-dutch.tpm
./tpm/hyphen-french.tpm
./tpm/hyphen-german.tpm
./tpm/hyphen-italian.tpm
./tpm/hyphen-polish.tpm
./tpm/hyphen-portuguese.tpm
./tpm/hyphen-spanish.tpm
./tpm/hyphen-ukenglish.tpm

I installed ConTexT using the TeXLive distribution, and then build
ConTeXt inside of that by unzipping the standard ConTeXt package.

Thanks

Paul



-- 

************************
*Paul Tremblay         *
*phthenry at iglou.com    *
************************


More information about the ntg-context mailing list