[NTG-context] Linux binaries

Duncan Hothersall dh at capdm.com
Mon Nov 28 09:48:00 CET 2005


I just foolishly downloaded the 2005-11-16 linuxtex.zip minimal linux
distribution and copied it on top of my previous one, and I now discover
that the binaries are linked to a more recent version of glibc than I
have on my linux box. Eek.

I will clearly need to update the linux machine in due course, but does
anyone (a) know if the binaries from the previous zip will work as a
stop-gap, and (b) happen to have a copy of the previous linuxtex.zip (or
the binaries from it) available for download?

Thanks...

Duncan


More information about the ntg-context mailing list