[NTG-context] ConTeXt Errors

Renaud AUBIN aubin at nibua-r.org
Thu Apr 6 20:38:07 CEST 2006


Hi Tom,

>It looks like a bad installation.  Any ideas?
>  
>
You're right... ;)
I don't know fedora well, but it seems to have tetex already installed
(with an old release of ConTeXt)
Try texexec --make --all en and see if texexec --version returns
something like this:

 TeXExec 5.4.3 - ConTeXt / PRAGMA ADE 1997-2005

               texexec : TeXExec 5.4.3 - ConTeXt / PRAGMA ADE 1997-2005
               texutil : TeXUtil 9.0.1 - ConTeXt / PRAGMA ADE 1992-2006
                   tex : pdfeTeX, 3.141592-1.30.6-2.2 (Web2C 7.5.5)
               context : ver: 2006.03.25 13:21
               cont-en : ver: 2006.03.25 13:21  fmt: 2006.4.4  mes: english

If this is not the case, you'll have to find cont-en.fmt to see if there
is the old context doesn't interfere with the new one (ls -al and check
dates).

Cheers,

Renaud



More information about the ntg-context mailing list