[NTG-context] ConTeXt Errors

Browder, Tom Tom.Browder at fwb.srs.com
Fri Apr 7 15:40:21 CEST 2006


> -----Original Message-----
> From: ntg-context-bounces at ntg.nl 
> [mailto:ntg-context-bounces at ntg.nl] On Behalf Of Renaud AUBIN
> Sent: Thursday, April 06, 2006 1:38 PM
> To: mailing list for ConTeXt users
> Subject: Re: [NTG-context] ConTeXt Errors
...
> I don't know fedora well, but it seems to have tetex already 
> installed (with an old release of ConTeXt) Try texexec --make 
> --all en and see if texexec --version returns something like this:
> 
>  TeXExec 5.4.3 - ConTeXt / PRAGMA ADE 1997-2005
> 
>                texexec : TeXExec 5.4.3 - ConTeXt / PRAGMA ADE 
> 1997-2005
>                texutil : TeXUtil 9.0.1 - ConTeXt / PRAGMA ADE 
> 1992-2006
>                    tex : pdfeTeX, 3.141592-1.30.6-2.2 (Web2C 7.5.5)
>                context : ver: 2006.03.25 13:21
>                cont-en : ver: 2006.03.25 13:21  fmt: 2006.4.4 

Thanks, Renaud.

I tried it, and the version output seems to be correct, but I still get
the same error.

I tried on my unmodified FC 5 installation at home and everything works
fine.

I'll be upgrading at work to FC 5 shortly and I hope to recover the
working installation.

-Tom


More information about the ntg-context mailing list