[NTG-context] clipping problem

Hans Hagen pragma at wxs.nl
Mon Jul 10 22:06:07 CEST 2006


Peter Rolf wrote:
> Hans Hagen wrote:
>   
>> Peter Rolf wrote:
>>     
>>> Just as a reminder for an unsolved problem :)
>>>
>>> I also tested this on contextgarden, with faulty result. Same with
>>>
>>> \clip[hoffset=64bp,voffset=64bp,width=64bp,height=64bp]{\reuseMPgraphic{cliptest}}
>>>
>>> So it doesn't look like a rounding problem.
>>>   
>>>       
>> this clips ok here (only one color-clips) so maybe a viewer problem?
>>     
>
> I attached the final pdf and a screenshot out of acrobat viewer (v7.08,
> Win XP) at 300%. If you zoom the screenshot at the top/right edges of
> the clipped boxes, you can clearly see that there is something wrong.
> Maybe a viewer problem, as 'foxit reader' shows the same glitches at
> lower zoomlevel, but not at higher zoomlevel. Acrobat Viewer shows them
> even at 6400%. Mhh, I will test this on another computer.
>   
it's a viewer problem; has to do with clippath going though middle of line and such 

Hans 

-----------------------------------------------------------------
                                          Hans Hagen | PRAGMA ADE
              Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | fax: 038 477 53 74 | www.pragma-ade.com
                                             | www.pragma-pod.nl
-----------------------------------------------------------------



More information about the ntg-context mailing list