[NTG-context] Newbie installation problems

Sanjoy Mahajan sanjoy at mrao.cam.ac.uk
Thu Aug 3 23:58:59 CEST 2006

> I suppose it's a font problem, but where can I find these fonts, and
> how should I install them ?

Right, it's the latin-modern font problem.  If you're using Debian
testing/unstable, you can probably just do

apt-get install lmodern

to install lmodern v1.00.  Ubuntu gives you v0.92, which isn't recent
enough.  You can install the Debian package on Ubuntu but it needs a
bit of work (see my earlier messages in the Ubuntu thread about a week

If you're not using Debian or Ubuntu, you can install it by hand from


`Never underestimate the evil of which men of power are capable.'
         --Bertrand Russell, _War Crimes in Vietnam_, chapter 1.

More information about the ntg-context mailing list