[NTG-context] Help --- Arithmetic Overflow: Weird error

David Arnold dwarnold45 at cox.net
Thu Jan 4 04:52:43 CET 2007


Mojca,

Well, I just finished installing gwtex, the newer version. It is in / 
usr/local/gwTeX.

I am just finishing installing CM Super fonts. I'll then do Freetype,  
libwmf, and ImageMagick and ghostscript.

Then I'll do the contextupdater.

There's something about a preference pane but I haven't found that  
yet. At the moment, from my command line, I am finding the old tex.

darnold $ which pdflatex
/usr/local/teTeX/bin/powerpc-apple-darwin-current/pdflatex

Advice welcome as I proceed.




On Jan 3, 2007, at 7:45 PM, Mojca Miklavec wrote:

> On 1/4/07, David Arnold <dwarnold45 at cox.net> wrote:
>> Mojca,
>>
>> What is "ctxtools --contextversion"
>
> It tells you the version of ConTeXt rather than the version of  
> texexec.
>
> Perhaps you need to use
>   texmfstart ctxtools --contextversion
> (before upgrading)
>
> Evn if you uninstall tex.ii2, you can still install it agin if
> something fails. The problem might be that if you don't uninstall
> tex.ii2, context might install under tetex and then you won't be able
> to update context itself (although the version should be OK)
>
> Mojca



More information about the ntg-context mailing list