[NTG-context] XeTeX questions

Hans Hagen pragma at wxs.nl
Mon Jan 22 00:19:35 CET 2007


Mojca Miklavec wrote:
> On 1/21/07, Taco Hoekwater wrote:
>> Mojca Miklavec wrote:
>> >
>> > But one would also need \definedfont["[KalligraphiaLTStd]" at 40pt] or
>> > a similar command (double brackets look ugly anyway) to pass the same
>>
>> Have you tried
>>
>>    \definedfont[{"[KalligraphiaLTStd]" at 40pt}]
>
> Hmmm ... not until you suggested it ;)
>
> Thanks a lot! (Why on earth haven't I thought about that before?)
because it may work or not, depending on if the argument is passed on to 
submacros using [] as delimiter; taco knows such dirty details -)
>
> That basically means that now I can finally try to add a bunch of
> (although ugly, but at least working) definitions to get the OpenType
> version of LM version used by default when launching XeTeX. (I tried
> it already and it seems to work OK, but it has to be completed and
> cleaned a bit first.)
are these [] really needed?
>
> Now I only have to figure out what is happening with map files. There
> were some complaints a few days ago (and at that time it worked OK on
> my computer). Now, when I tried to use OpenType LM, it complains about
> wrong (dvips) map files (my TeXLive installation is not the most
> recent one). But I noticed that there were some dvipdfm map files for
> lm added to TeXLive recently, so I hope that the problem will go away.
>
see taco's mail

Hans

-- 

-----------------------------------------------------------------
                                          Hans Hagen | PRAGMA ADE
              Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | fax: 038 477 53 74 | www.pragma-ade.com
                                             | www.pragma-pod.nl
-----------------------------------------------------------------



More information about the ntg-context mailing list