[NTG-context] \placefigure problems in Xetex

Oliver Buerschaper oliver.buerschaper at mpq.mpg.de
Sat Apr 14 00:39:07 CEST 2007


Hi,

again, I've been through this a couple of days ago so I'm happy to  
share my experience with you ;-)

For me the problem was not having installed ImageMagick in the first  
place. But judging from your log this doesn't seem to be the problem.

Let me think ... perhaps your glitch might be related to a funny  
thing I stumbled upon: including a PDF figure with \externalfigure  
resulted in a crazy distortion of the image although I didn't specify  
any height or width arguments (i.e. I didn't override its natural  
dimensions)... Hans, Mojca, do you have any ideas? I'm going to send  
a test file tomorrow ...

Best,
Oliver



> Hello
>
> Unfortunately, I get dummy boxes instead of .pdf figures in the
> XeteXed document. I know, it has been discussed already in the  
> list. However, I downloaded and installed the fresh
> version of TexLive2007 today, and no problems from updating  
> shouldn't arise.
>
> The log says:
> figures         : dimensions of ./f01.pdf calculated by rlxtools
> system(texmfstart rlxtools --identify ./f01.pdf)...disabled.
> figures         : dimensions of ./f01.pdf calculated by rlxtools
> figures         : figure f01.pdf can not be found
>
> Surely, the figure is present in the same directory as the .tex  
> document
> itself.
>
> (The same running pdftex works fine).
>
> Best,
> Vyatcheslav Yatskovsky


More information about the ntg-context mailing list