[NTG-context] loading hyphen patterns

Hans van der Meer hansm at science.uva.nl
Tue Apr 17 15:21:55 CEST 2007


In the process of updating to the Texlive2007 distribution I came  
across the folowing messages in the log when generating the context  
formats:

) (/usr/local/texlive/2007/../texmf-local/tex/context/base/lang-ctx.tex
loading         : Context Language Macros / Generic Patterns
language        : patterns for nl not loaded
language        : patterns for fr not loaded
language        : patterns for de not loaded
language        : patterns for it not loaded
language        : patterns for pt not loaded
language        : patterns for hr not loaded
language        : patterns for pl not loaded
language        : patterns for cz not loaded
language        : patterns for sk not loaded
language        : patterns for sl not loaded
language        : patterns for vn not loaded
language        : patterns for ru not loaded
language        : patterns for en not loaded
language        : patterns for uk not loaded
language        : patterns for us not loaded
language        : patterns for agr not loaded
) (/usr/local/texlive/2007/../texmf-local/tex/context/base/lang-dis.tex
loading         : Context Language Macros / Distribution Patterns
) (/usr/local/texlive/2007/../texmf-local/tex/context/base/unic-ini.tex

Does this mean that the hyphenation patterns are not loaded (although  
present in the cont-tmf.zip)? And if so, how do I accomplish loading  
them?

Hans van der Meer



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.ntg.nl/pipermail/ntg-context/attachments/20070417/24eff62a/attachment.html 


More information about the ntg-context mailing list