[NTG-context] lilypond newbie

Steffen Wolfrum context at st.estfiles.de
Mon May 14 09:45:34 CEST 2007


So, after extensive testing (with support from Arthur) using the lilypond-module (as described) just doesn't work at all.

What to do now? 

As it seems to be a question of several parts working / not working together, who feels "responsible"?


Steffen




On Fri, 11 May 2007 18:31:10 +0200, Mojca Miklavec wrote:
> On 5/10/07, Henning Hraban Ramm wrote:
>> 
>> I didn't even knew there was a version of t-lilypond on CTAN
>> (overlooked that in Steffen's post).
> 
> You cannot escape the big brother ;)
> 
>> (It's a known problem that ConTeXt versions on CTAN are often
>> outdated, too.)
> 
> If we're speaking about ConTeXt, that's partly intentional. (It gets
> updated only when Taco explicitely submits it - when he thinks the
> version is less buggy that on average.)
> 
> If you're speaking about the modules: updates to CTAN are curretly
> manual. CTAN team asked for rsync access to the modules. Now they have
> it, but didn't respond yet. I guess it's not automatic yet ... but
> should become so sooner or later.
> 
> Mojca
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an 
> entry to the Wiki!
> 
> maillist : ntg-context at ntg.nl / 
> http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : https://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________


More information about the ntg-context mailing list