[NTG-context] Ubuntu edgy/feisty: texlive and context packages

Sanjoy Mahajan sanjoy at mrao.cam.ac.uk
Tue May 22 06:25:43 CEST 2007


I made texlive and context packages for Ubuntu edgy (6.10) and feisty
(7.04).  They are compiled on edgy (in a clean chroot) and should work
on both.  I haven't tested them on an edgy system, but I use them on my
feisty laptop with no problems so far.  Let me know of any problems.

Here are the two lines for /etc/apt/sources.list (which supercede the
ones in my last email):

deb     http://web.mit.edu/download/sanjoy/texlive-backports/ edgy/
deb-src http://web.mit.edu/download/sanjoy/texlive-backports/ edgy/

Then
  apt-get install context 
or
  apt-get install context context-doc-nonfree context-nonfree

Would many users would like packages for Ubuntu dapper (6.06)?  I'm not
optimistic whether the backport from gutsy will work that far back,
since library versions get farther apart.  But if there's interest, I'll
try it.

-Sanjoy


More information about the ntg-context mailing list