[NTG-context] Installing MKiv

luigi scarso luigi.scarso at gmail.com
Sun Aug 12 16:35:41 CEST 2007


> Hi all, Following nice reports I read on the list as well as the mag-12
> instructions I installed a context minimal linux distribution and
> lua-5.1.2.
hmm, try
http://www.lua.org/ftp/lua-5.1.tar.gz

> % engine=luatex
> \starttext
> Hello from luatex
> \blank
> LUA
> \startlua
> a = 1.5
> b = 1.8
> c = a*b
> tex.print(c)
> \stoplua
> \stoptext
on a linux box
$>texmfstart texexec --pdf test.tex
compile well.
Are you under linux ?


-- 
luigi
----------------------------------------------------------------
If your question is of interest to others as well, please add an entry
to the Wiki!

maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net


More information about the ntg-context mailing list