[NTG-context] Installing MKiv

Idris Samawi Hamid ishamid at colostate.edu
Mon Aug 13 14:43:11 CEST 2007

On Mon, 13 Aug 2007 00:06:02 -0600, Jean Magnan de Bornier  
<jm.bornier at free.fr> wrote:

> Le 13 août à 01:54:50 "Idris Samawi Hamid" <ishamid at colostate.edu> écrit  
> notamment:
> | The only way I got it to stop was by initializing the setuptex script
> | BEFORE opening my editor. If I initialize setuptex afterwards it does  
> not
> | work.
> Actually I'm not within an editor, just in the shell, typing "texmfstart
> texexec test.tex"

That was exectly my point. If I said, from the prompt,

> setuptex c:\context\tex
> texmfstart texexec test.tex

I get the same message you got.***** When I initialize my editor first  
(see the cscite script that somes with the larger versions of the  
distribution), then I can launch a console or shell from the editor and it  

Try launching your shell by appropriately modifying the cscite shell  
script. Here it is to save you trouble.

# author: Hans Hagen - PRAGMA ADE - Hasselt NL - www.pragma-ade.com


$OWNPATH/tex/setuptex $OWNPATH/tex

texmfstart exaserver.rb --start --port=8061 --ipurl &


Now on Windows the script is quite different, and longer, but once I setup  
my launch application (notepad++ in this case) mkiv worked fine. I don't  
pretend to understand why.

Best wishes

***** The thing about that error is that, when I run

texmfstart texexec test.tex

mkiv creates another cache tree and ignores the one where it built the  


Professor Idris Samawi Hamid
Department of Philosophy
Colorado State University
Fort Collins, CO 80523

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

More information about the ntg-context mailing list