[NTG-context] Problems with using PPCHTEX in LaTeX

Erik Stempel erikstempel at googlemail.com
Tue Dec 18 15:06:48 CET 2007


Dear Mr. Hagen,

I have a problem with using PPCHTEX with LaTeX (MikTeX 2.6).
After reporting this problem at GoogleGroups I get a message to report 
the problem directly to you.

The problem is, that only the including of \usepackage{m-pictex, 
m-ch-de} makes six errors (pdflatex).
The minimal example:

\documentclass{scrartcl}
\usepackage{m-ch-de}
\begin{document}
Test
\end{document}

The errors:

! Missing { inserted.
<to be read again>
                   \def
l.659 \unexpanded\def
                     \complexstartchemical[#1]%
...
! Forbidden control sequence found while scanning text of \unexpanded.
<inserted text>
                }
l.840
...
! Missing { inserted.
<to be read again>
                   \edef
l.1768 \definecomplexorsimple\chemical
...
\edef \chemical {\noexpand \docomplexorsimple \@EA \noexpand \csname
\ETC.
! Forbidden control sequence found while scanning text of \unexpanded.
<inserted text>
                }
l.1867
...
! Missing { inserted.
<to be read again>
                   \def
l.1868 \unexpanded\def
                      \chemicaloxidation#1#2#3%
...
! Forbidden control sequence found while scanning text of \unexpanded.
<inserted text>
                }
l.2026

I tried to use etex.sty, m-pictex and pstricks instead of pictex, but 
without success.
The running with latex and pstricks makes even 19 errors.

What can I do?

I hope you can help me and send you many thanks in advance.

Sincerely
Erik


PS: Sorry because of my English. I know, it's not the best.
If you can understand german, you can have a look at 
http://groups.google.de/group/de.comp.text.tex/browse_thread/thread/8d675adc0bab50fc 
where you can see the post at GoogleGroups.


More information about the ntg-context mailing list