[NTG-context] On compiling latest luatex

Taco Hoekwater taco at elvenkind.com
Thu Mar 20 18:34:25 CET 2008


luigi scarso wrote:
> ctangle is needed to compile latest luatex .
> It's not a problem, but
> justtex.zip and linuxtex.zip
> from pragma
> don't have ctangle (maybe in minimals ?) ,
> so they are a bit incomplete.

That dependency on pre-installed ctangle should be gone in the
luatex repository trunk (thanks to Martin)

Best wishes,
Taco




More information about the ntg-context mailing list