[NTG-context] mplib errors

luigi scarso luigi.scarso at gmail.com
Tue Sep 30 11:14:34 CEST 2008


On Tue, Sep 30, 2008 at 10:54 AM, Olivier <billet at eurecom.fr> wrote:

> Hi Luigi,
>
> > I found really easy to install minimals under ubuntu
> > (just download first-setup.sh), so I can have one
> > sandbox of mkiv+luatex stable and one for beta .
> > Why don't you give it a try ?
> > (don't forget to update to latest luatex)
>
> I'm sure minimals are worth a try. But as I stated before, everything
> but the mplib is working fine + I like the packaging of Norbert Preining
> which is very well done and LuaTeX is getting updated very often + I
> packaged for Debian a lot of conTeXt style files and font setups for people
> in my group + using such official Debian packages gives them a chance to
> be improved and debugged which will benefit other people...
>
All ok, I didn't meant that you must switch to minimals .

In Ubuntu I have put  minimals under /opt/luatex/minimals (and minimals-beta
in /opt/luatex/minimals-beta) .
They are unrelated with package system, texlive2007, texlive2008 and so on ;
also installing/updating minimals is easy (at least on ubuntu) apart luatex
version (but it's not really a problem) .
I run every tests under minimals and minimals-beta .
If they work, I assume minimals / minimals-beta are OK .
Your test works on my minimals, so (my) minimals are OK.
So if you install minimals /minimals-beta you can even say what is wrong in
your packaging
(if something is wrong: maybe you have mixed  files) .

I feel good with ubuntu, but for TeX related stuff I prefear manual
installation . I don't expect that anyone agree on this .
-- 
luigi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.ntg.nl/pipermail/ntg-context/attachments/20080930/54f03aa1/attachment.html 


More information about the ntg-context mailing list