[NTG-context] A strange error I haven't been able to create a minimal for...

. software.list.1es9s at gmail.com
Wed Oct 15 09:10:36 CEST 2008


Hi Hans,

I just tested it with Windows (XP SP3) and
ConTeXt ver: 2008.10.08 23:34 MKIV fmt: 2008.10.15 int: english/english
and there the error does not occur.

Will further try to produce a minimal later today.

Best,
Alan
-- 
* texexec --lua foo
* ConTeXt  minimals ver: 2008.10.08 23:34 MKIV  fmt: 2008.10.13  int:
english/english
* Ubuntu 8.04 Hardy Heron


On Tue, Oct 14, 2008 at 11:20 PM, Hans Hagen <pragma at wxs.nl> wrote:

> . wrote:
> > Hi,
> >
> > I've been trying to create a minimal example for this most bizarre
> > error, up till now without success.
> >
> > Nevertheless, I may be lucky someone has encountered a similar one. So
> > I'll ask anyway...
> >
> > - project containing environments, product and components
> >
> > - product with standardmakeup, frontmatter, bodymatter, backmatter
> >
> > -  \startsectionblockenvironment[frontpart]                % contains
> > ToC
> >             \setupheader[state=start]
> >    \stopsectionblockenvironment
> >
> > - \setuphead[chapter][header=empty]  (1)
> >
> > - for some bodyfonts (arial, verdana) and with line (1) in the code,
> > /placecontent
> >  and \completecontent (in the frontpart) generate a ToC with the 1st
> > chapter heading displayed
> >  twice, aka
>
> weird indeed, so font dependent and header dependent tocs? we really
> need an example then
>
> Hans
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.ntg.nl/pipermail/ntg-context/attachments/20081015/33de12c0/attachment-0001.html 


More information about the ntg-context mailing list