[NTG-context] Wrong cache-path with luatex

luigi scarso luigi.scarso at gmail.com
Fri Oct 24 15:43:45 CEST 2008


On Fri, Oct 24, 2008 at 2:23 PM, Holzminister
<holzminister at googlemail.com>wrote:

> Am Fri, 24 Oct 2008 14:05:36 +0200
> schrieb "luigi scarso" <luigi.scarso at gmail.com>:
>
> > On Fri, Oct 24, 2008 at 1:40 PM, Holzminister
> > <holzminister at googlemail.com>wrote:
> >
> > > Hi!
> > >
> > > Within my luatex-chache directory there is the directory
> > > "2afa1e18082b2d9b8e2af9f2c6e925a6". But when I call texexec --lua it
> > > searches for a directory called "0aa031a3f94c398f99a9660a610ae9ef".
> > > I linked this with the existing one, but now luatex can't find any
> > > fontfiles anymore.
> > >
> > > Running luatex with --fmt=.../2afa1e18082b2d9b8e2af9f2c6e925a6
> > > everything works fine.
> > >
> > > luatools --generate says alot about
> > > 2afa1e18082b2d9b8e2af9f2c6e925a6.
> > >
> > > I'm using the latest Contextgarden-Beta.
> > >
> > I suggest to use minimals.
> That's what I meant with Contextgarden-Beta. :)
>
> > When I have these kind of problems,
> > I delete the cache and then
> > context --generate
> > Eventually I reinstall from minimals.
> >
> I tried this (again) but that doesn't help. Now I get the old
> error-message
>
Did you run
. setuptex
in tex directory (watch for the initial dot!) ?



-- 
luigi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.ntg.nl/pipermail/ntg-context/attachments/20081024/6c41d5e7/attachment-0001.html 


More information about the ntg-context mailing list