[NTG-context] syntax highlighting problem with vim module

Shiv Shankar Dayal shivshankar.dayal at gmail.com
Wed Nov 19 14:50:18 CET 2008


Hi,

I am running MarkIV and "luatools t-vim.tex" shows me the path of t-vim.tex.
The version does say version=2008.07.15.

I tried to execute the same command which t-vim.tex executes for vim but
it says that command line is not correct. I switched on the logging and then
I read the log and it says tabstop=8 is a new file. I doubt that something may
be wrong with the command line for vim.

-- 
Best regards,
Shiv Shankar Dayal


More information about the ntg-context mailing list