[NTG-context] \setuphead problem

Alan Bowen bowenalan03 at gmail.com
Fri Mar 2 14:11:09 CET 2012


Wolfgang—

I checked and the example fails in both MKII andf MKIV. My apologies for
carelessness. The problem arose originally in the pagination/headers for
components in a component/product structure that I am tying to set using
MKIV. In trying to devise a simple example by adapting the code in my MKII
environment file (which runs without any problems), I was so focused on
getting the code to run in MKIV that I neglected to run that code *by itself
* through MKII.

So, the question remains: What should I include or change in this example
to keep the header associated with a given title off the preceding page in
MKIV? Or is this expected behavior and my example, then, a poor one for my
purposes?

Alan

On Thu, Mar 1, 2012 at 6:24 PM, Wolfgang Schuster <
schuster.wolfgang at googlemail.com> wrote:

>
> Am 01.03.2012 um 18:37 schrieb Alan Bowen:
>
> > The following code works in MKII; but in MKIV, I get the header text on
> the page before the page with the title. How can I fix this?
>
> Can you show the output of mkii and mkiv because i can’t see a difference
> between both.
>
> Wolfgang
>
>
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to
> the Wiki!
>
> maillist : ntg-context at ntg.nl /
> http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
>
> ___________________________________________________________________________________
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20120302/2ebc0e0e/attachment.html>


More information about the ntg-context mailing list