[NTG-context] \setuppagenumber problem

Alan Bowen bowenalan03 at gmail.com
Thu Mar 8 21:24:38 CET 2012


Again, many thanks, Wolfgang. That’s got it. The entry on \setupheadertexts
on the wiki should be updated at some point. But as you will probably
agree, I am hardly the one to undertake that. There are just so many
critical differences in coding for MKIV and for MKII. Still, the advance in
working with fonts is easily worth the effort. So thanks too for your
patience.

All best, Alan



On Thu, Mar 8, 2012 at 2:38 PM, Wolfgang Schuster <
schuster.wolfgang at googlemail.com> wrote:

>
> Am 08.03.2012 um 20:34 schrieb Alan Bowen:
>
> > Thanks, Wolfgang. You are right. Poor code copy/pasting on my part.
> Sorry for that bit of noise.
> >
> > But what of the pagination problem? Is there a bug or am I missing
> something for that too?
>
> Write \setupheadertexts[…][pagenumber][pagenumber][…] with “pagenumber” as
> keyword
> and not as command.
>
> Wolfgang
>
>
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to
> the Wiki!
>
> maillist : ntg-context at ntg.nl /
> http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
>
> ___________________________________________________________________________________
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20120308/5738ee55/attachment.html>


More information about the ntg-context mailing list