[NTG-context] gnuplot not working

Mojca Miklavec mojca.miklavec.lists at gmail.com
Wed Apr 11 11:12:14 CEST 2012


On Wed, Apr 11, 2012 at 11:00, John Devereux wrote:
>
> Hi all,
>
> Is there a problem with gnuplot? I get an error with the minimal example
> on the wiki. I think the generated .plt file has an error; it works if I
> manually delete the "fontscale 1" bit and run context on
> test-gnuplot-1.tmp.
>
> Using latest beta, tried with current official gnuplot as well as
> mojca-patched version.

Which version of Gnuplot did you use / how did you compile it / with
which sources? If you used the one from modules.contextgarden.net for
windows, that was a bad idea (and my bad that I forgot to remove it
from there) since I haven't updated it for a while.

I changed textscale to fontscale on gnuplot developers' request in
February 2011.

Gnuplot 4.6.0 already includes the context terminal, so it might be
the best idea to try with official gnuplot binary (or sources).

Mojca


More information about the ntg-context mailing list