[NTG-pdftex] \pdfoptionpdfminorversion

Reinhard Kotucha reinhard.kotucha at web.de
Mon Feb 21 02:29:24 CET 2005


Hi,
I'm wondering whether pdftex complains if I set the variable
\pdfoptionpdfminorversion to a very low value and use PDF features
which had been introduced in more recent versions of Acrobat.

Does pdftex complain in this case?

There is a problem with the manual, the file pdftex-a.pdf contains the
line "%PDF-1.5" which requires AR6 which is not available for Linux.

I doubt that this is necessary here because it doesn't make use of the
latest features.  So "%PDF-1.4" would be better.

Maybe even a lower value could be used.

Because many people work on the manual, it makes sense to set
\pdfoptionpdfminorversion explicitely in the file.

Regards,
  Reinhard

-- 
----------------------------------------------------------------------------
Reinhard Kotucha			              Phone: +49-511-4592165
Marschnerstr. 25
D-30167 Hannover	                      mailto:reinhard.kotucha at web.de
----------------------------------------------------------------------------
Microsoft isn't the answer. Microsoft is the question, and the answer is NO.
----------------------------------------------------------------------------



More information about the ntg-pdftex mailing list