[NTG-pdftex] gcc 4.1.2 at ubuntu breaks pdftex

Reinhard Kotucha reinhard.kotucha at web.de
Fri Oct 5 23:37:22 CEST 2007


Martin Schröder writes:
 > 2007/10/5, Martin Schröder <martin at oneiros.de>:
 > It's not only a problem of gcc 4.1.2. I have the same effect with
 > gcc/g++ (GCC) 4.1.0 (SUSE Linux) :-(

Hi Martin,
do you remember the problems we had at our last TeX meeting with the
Ubuntu machine at the university?  I don't remember to which version
of gcc we had to downgrade.

BTW, I recently failed to compile emacs(+auctex) on a laptop (Ubuntu)
of a friend.  ./configure claimed that the C compiler is not working.

However, I don't have any problems compiling TeXLive or Emacs on my
Gentoo system.

$ gcc --version
gcc (GCC) 4.1.2 (Gentoo 4.1.2 p1.0.1)

Regards,
  Reinhard

-- 
----------------------------------------------------------------------------
Reinhard Kotucha			              Phone: +49-511-4592165
Marschnerstr. 25
D-30167 Hannover	                      mailto:reinhard.kotucha at web.de
----------------------------------------------------------------------------
Microsoft isn't the answer. Microsoft is the question, and the answer is NO.
----------------------------------------------------------------------------


More information about the ntg-pdftex mailing list